Today in WordPress world – 23/09

in Links

  • A common thing we do in the WordPress community within our themes and plugins is provide backwards compatibility with older versions of WordPress. This usually seems like a smart idea. But is it?

    Justin Tadlock has got a point in his article: by forcing users to upgrade, we’re helping them stay secure.